
Web Design Made Easy! 

 
Creating and Maintaining Your Dreamweaver Website  

 
DREAMWEAVER GOALS FOR THE DAY: 

1. Import your webpage. 
a. You will have 6 pages to add content to (basic page has been created for you) and publish: 

i. Default 
ii. Calendar 

iii. lesson_plans 
iv. links 
v. syllabus 

vi. Teacher_bio  
You may add other pages to your website but are only required to have the pages listed above. 

2. Basic web design techniques  
3. Saving and Publishing 
4. Creating a new page 
5. Working with color 
6. Links 
7. Working with Images 
8. Bookmarks  (Target Anchors) 



 

IISD TEACHER WEBSITE GUIDELINES 
 
Responsibility  
Teachers posting to the district-based web server are responsible for meeting the guidelines in this document.  Teachers must 
ensure that all links are functional, up-to-date and linked correctly to their school/site pages. 
 
The teacher is the only person authorized to upload files to the server.  The teacher is solely responsible for the content of 
the web site.  Do not share your username and password with students or parents. 
 
Subject Matter 
All subject matter on classroom web pages and their links must relate to curriculum and instruction or school-oriented 
activities.  Web sites may not be used as a forum to advance your own personal beliefs or causes.  Some examples include, 
but are not limited to references and or links to commercial, political, social, religious or philosophical organizations outside 
the scope of curriculum. 
 
Communication Links 
No web page content should allow people accessing the page to contact any student directly.  Communication with respect 
to the content of any page must be directed either to the principal or to the classroom teacher. 
Teacher home pages must include a “mailto:” link to the classroom teacher. 
 
Advertisements 
School web pages may not contain advertisements or links to sites that advertise. 
 
Identification of Students 
No pictures of students (video or still) or audio clips will be published without written and dated permission from the 
student’s parent or guardian. 
Student’s names are not allowed to be connected to any photo. 
Student phone numbers or email addresses are not allowed to be published. 
Filenames for pages and images should be checked to ensure that students’ names do not appear there, e.g. jondoe.gif 
No original student work will be published without written and dated permission from the student’s parents or guardian 
 
Copyright 
Copyright must be respected.  The author of the web page must not use copyrighted materials without permission 
 
Quality 
All work must be free of any spelling or grammatical errors. 
Documents may not contain objectionable material or point directly to objectionable material. 
 

 

 Basic Tips 
 

1. ALWAYS SAVE YOUR WORK BEFORE YOU PUBLISH.  If you don’t save before you publish your changes will 
not show up when you view your page from the internet.  If the website you are working on is open on the internet 
explorer you will have to hit the REFRESH button.  If you do not hit the REFRESH button your changes will not show 
up.  If open your page in explorer after you publish your changes should show up without hitting the refresh button. 
 

2. Double check your work on internet explorer to make sure you’re your page looks like you want it.  If your new 
information is not there you might not have saved before you published.  What you see on your screen is not always 
what it looks like on some else’s screen.  If you are publishing from a laptop with a wide screen or computer with a 
wide monitor (high resolution) be aware that (low resolution )normal screens will not be able to show as much 
information as your wide screen and you should reduce the size of the content to allow for normal size screens.  If you 
have a wide screen monitor it is VERY important to check your website from a normal size monitor to make sure all of 
your page is able to be viewed by normal size screen folks.  If you leave extra room on the right and left of your large 
screen everything should fit on the smaller screens.  If you don’t get it all to fit properly, all of your information will 
show up, the small screen folks will just have to scroll right, left, up or down to see it. 
 



3. Use your user name and password, to publish – it is the same as you log onto the network with. 
 

4. The folder address of your website is:  
www.iisd1.org/ihs_teachers/mdoggett (your name).  FOR I.H.S. 
www.iisd1.org/ijhs_teachers/mdoggett (your name).  FOR I.J.H.S. 
www.iisd1.org/iee_teachers/mdoggett (your name).  FOR I.E.E. 
www.iisd1.org/iew_teachers/mdoggett (your name).  FOR I.E.W.  
 

5. Always double check your links to make sure they all work.  You can click on the little earth icon at the top of the 
page and that will preview you page in explorer, this will allow you to check your work  – this will give you the basic 
look of what your website will look like after you have published.   NOTE: at times not all effects will be shown in 
preview – so double check it on explorer after you publish.  It is always a good idea to have the page you are working 
on open in explorer while you are working on it and then after you publish click over to it, hit refresh and see if it looks 
like you want it to. 
 

6. Make sure the header is not bigger than can fit on one screen when viewing your page from explorer – if you have to 
scroll left or right to look at any part of your top header you will need to resize it so that it fits.  (your page will not 
always fit on your screen the way you will see it on your computer, (remember that Dreamweaver will take up some of 
the screen with it s tool bars so you will not have as much space to view your page when working on it as you will when 
you view it in explorer. 
 

7. Always pick contrasting colors so that your text and background colors can be read easily. 
 

8. Stay away from too much animation on your backgrounds – it can make your text hard to find and read. 
 

9. You might want to set up several folders on your computer (my documents) to put background pictures, animations, and 
images for your website. 
 

10. Do Not Use Fancy Fonts on your page because they will not show up on someone else computer unless they have the 
same font on their computer – they will only be able to see a default font which is plan text like Times Roman etc. If 
you want different fonts you will need to make your fonts a picture image – you can make font images on 
www.flamingtext.com  
 

11. Images for page backgrounds:  You can use any image for a background on any of your pages – but if the image is 
small Dreamweaver will title it and you will end up with many small images on your background (you may or may not 
want this) If you want one large image you will need to find pictures that are made for web backgrounds --- you can 
find free web backgrounds by surfing the net for page like http://www.backgroundcity.com  WHEN SURFING THE 
NET ALWAYS SEARCH FOR FREE IMAGES OR BACKGROUND SO THAT YOU WILL NOT TAKE A 
CHANCE OF BREAKING A COPYRIGHT LAW. 
 

12. If you find an image or an animation you like and it is not copyright just right click on it and save it to your computer 
and use it on your website – you can even right click, copy, paste it right into your website. 
 

13. Never delete anything on your folder list just because you don’t know what it is – it might stop something from 
working. 
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DREAMWEAVER TIPS: 
~NOTES~ 

1. Each new webpage will ALWAYS need to be titled in lower case and connect titles with more than one 
 word with a ( _ ) when saving.  You will only need to do this the first time you create and name - (lesson_plan) – All of 
your 6 pages have been titled and saved for you – you will only need to do this if you create a new page. 

2. ALWAYS SAVE YOUR WORK!  Save your work before moving on to a different page.  If you do not save your 
work changes will not be made after you publish. 

3. CHECK YOUR WORK AFTER YOU PUBLISH!  Make sure you work actually published and looks like  you want 
it to – IT IS VERY EASY TO FORGET TO SAVE BEFORE YOU PUBLISH (PUT) 

4. The DEFAULT page. (the first page that will come up on your website).  Always make sure you 
homepage is titled default. 
 
~NOTES~ 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
Getting Started with Dreamweaver 

1. This document will provide you with basic information to get started using Dreamweaver MX  

Creating a New Web Page 

To create a new blank web page, use one of the following options: 

Creating a New Web Page: Toolbar Option 

1. Open Dreamweaver  

2. From the Standard toolbar, click NEW  
NOTE: If the Standard toolbar is not visible, from the View menu, select Toolbars » Standard 
The New Document dialog box appears.  

3. To create a new blank document,  
a. From the Category list, select Basic page  
b. From the Basic page list, select HTML  
c. Click CREATE 

A new web page appears.  

Creating a New Web Page: Menu Option 

1. Open Dreamweaver  
2. From the File menu, select New... 

The New Document dialog box appears.  
3. To create a new blank document,  

a. From the Category list, select Basic page  
b. From the Basic page list, select HTML  
c. Click CREATE 

A new web page appears.  

Adding or Modifying a Page Title 

The title of a web page is used for identifying bookmarks and by search engines to locate pages, so it is important to have a 
descriptive title. If you are developing pages for a course, you may want to include the course number and UWEC along with a 
description of the page (e.g., Syllabus, English 110, UWEC).  

Adding or Modifying a Title: Toolbar Option 

1. In the Document toolbar, in the Title text box, type the desired title 

 
2. Windows: Press [Enter] 

Saving a Web Page 

To save a web page, you must give the page a filename. The filename is the name of the page as it appears in your operating 
system. Web pages require an .htm or .html file extension. It is essential for the web browser to identify your files as HTML files.  

1. From the File menu, select Save As... 
The Save As dialog box appears. 

2. Windows: From the Save in pull-down list, navigate to and select the location where you want to save the file  
3. Windows: In the File name text box, type the filename   

NOTE: The filename must have an .htm or .html extension  
EXAMPLE: mydoc.html 

4. Click SAVE 
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Exiting Dreamweaver 

When you are finished using Dreamweaver, save your work and exit the program. If you try to exit but have not saved your work 
recently, a confirmation dialog box will appear, asking if you want to save changes.  

Windows:

1. From the File menu, select Exit  
OR 
Click the X in the upper right corner 
A prompt may appear, asking if you want to save changes to your work. 

2. Click the desired option: YES, NO, or CANCEL 

Setting Page Colors 
Colors and backgrounds can add a lot of character to your web pages. However, not all web browsers will be capable of viewing 
your exact background and text color combinations, and many monitors display colors differently. Luckily, in most cases, the 
specified colors will revert to the browser's default colors with no ill effects. Be aware that colorblind users will be unable to 
decipher pages with certain color combinations. You should always test your document colors to ensure the web pages look good 

from all perspectives.  

Accessing the Page Properties Dialog Box 

The Page Properties dialog box allows you to adjust page elements such as the title, background image, colors, and margins. 

1. From the Modify menu, select Page Properties... 
OR 
Windows: Right click anywhere in the document » select Page Properties...  
The Page Properties dialog box appears. 

 

Setting Page Color 

Page colors can be set for your background, text, links, visited links, rollover links, and active links. Setting any of these colors can 
be done using similar steps.  

https://www.uwec.edu/help/Dreamweaver04/col-page.htm#top#top
https://www.uwec.edu/help/Dreamweaver04/col-page.htm#top#top
https://www.uwec.edu/help/Dreamweaver04/b-start.htm#top#top
https://www.uwec.edu/help/Dreamweaver04/b-start.htm#top#top
https://www.uwec.edu/help/Dreamweaver04/col-page.htm#top#top
https://www.uwec.edu/help/Dreamweaver04/col-page.htm#top#top


Setting Page Colors: Color Box Option 

The color box option gives you a color palette from which to select colors. 
 Access the Page Properties dialog box 
 
The Page Properties dialog box appears.  

1. To set background color,  
a. click BACKGROUND COLOR  

A color palette appears.  
b. Select the desired color 

2. To set text color,  
a. Click TEXT COLOR  

A color palette appears.  
b. Select the desired color 

3. To set link colors,  
a.  select Links 

The Links section appears.  
b. Click the appropriate color box(es)  
c. Select the desired color(s) 

4. To test the results, click APPLY 
NOTE: Remember to test the compatibility of your background color with the color of your text and hyperlinks. Though 
the colors individually may look great, when you place them all together on one page, you may find that some colors do 
not contrast enough and are thus more difficult to read. 

5. If you are satisfied with your results, click OK 
If you are not satisfied with your results, repeat steps 2-5 

6. Windows: To undo the new color settings, press [Ctrl] + [Z] 
Macintosh: To undo the new color settings, press [Command] + [Z]  

Working with Colors  
Colors applied to text, tables, or backgrounds add character to web pages. The colors you assign to such elements are important 
in determining the effectiveness and overall usability of your website. Dreamweaver allows you to assign colors to text, 
backgrounds, cells, tables, and borders. If you don't specify a color for an element, Dreamweaver applies the default color.  

NOTE: Not all web browsers are capable of displaying all background and text color combinations. In most cases, the browser will 
revert back to its default colors with no ill effects. Also, colorblind users will be unable to decipher pages with certain color 

combinations. To ensure document readability, you should user-test color choices.  

Selecting a Color 

In Dreamweaver, you can assign color to specific elements using the color box in the Properties pane. There is a color box 
available for each element that can be assigned a color. For example, by placing the insertion point within a cell, the Cell 
Properties pane displays both the Cell Background color box and the Cell Border color box. For more information on selecting 
colors, refer to Selecting Colors by Value. 

This is a sample of the most common color boxes and their corresponding elements: 

Color Box Description

 Text color box 

 Cell Background color box 

 Cell Border color box 

 Table Background color box 
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 Table Border color box 

1. Select the desired element 

2. In the Properties pane, click the appropriate color box  
The Color palette appears. 

 
3. Use the eyedropper to select a color from the Color palette 

The new color appears in the color box. 
HINT: If the desired color is not displayed on the Color palette, you can use the eyedropper to 

select a color from an element on the screen.  

Working with Color Palettes 

Color palettes determine which colors are available for selection from the color boxes. Although the Color Cubes color palette is 
the Dreamweaver default palette, you can select a color palette from five available color palettes.  

Available Color Palettes 

You can select colors from five different color palettes in Dreamweaver: Color Cubes, Continuous Tone, Windows OS, Mac OS, or 
Grayscale. 

Color Cubes 

 

• Uses the 216-color web-safe color 
palette  

• Dreamweaver's default color palette  
• All colors are web safe  

Continuous Tone   

 

• Uses the 216-color web-safe color 
palette.  

• All colors are web safe  

Windows OS (Windows Operating System) 
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• Uses the Windows System's default 8-bit 
color palette  

• All colors are not web safe  

NOTE: To use Windows OS colors that are web 
safe, from the Color Palette menu, deselect Snap 
to Web Safe  

Grayscale

 

• Displays a range of grayscale color  
• All colors are not web safe  

NOTE: To use Grayscale colors that are web 
safe, from the Color Palette menu, deselect Snap 
to Web Safe

 

Selecting a Color Palette 

1. To select a color palette, click the color box  
The Color palette appears. 

 

2. From the Color palette, click COLOR PALETTE MENU   
The Color Palette menu appears. 

3. From the Color Palette menu, select the desired color palette 
4. OPTIONAL: To show only web safe colors, from the Color palette, click COLOR PALETTE MENU » SNAP TO WEB 

SAFE 
NOTE: When a check mark appears next to Snap to Web Safe, all the colors shown are web safe.  

Formatting Text and Paragraphs 
Formatting text and paragraphs in Dreamweaver is similar to formatting them in Word, and this is done most efficiently with styles. 
A style is a preformatted definition of how selected text will appear on the web page. For example, a style called Heading 1 
applies a large, bold font size to the selected text. Dreamweaver styles are supported by HTML codes. These include styles from 
Heading 1 (largest) to Heading 6 (smallest), along with other styles for formatting lists and other options. Most styles affect the 
entire paragraph rather than a portion of the paragraph. For individual words or characters, use text formatting.  

Many of the paragraph and heading style options are located in the Format pull-down list of the Properties pane. Individual text 
formatting options are listed in the Text menu or accessed by using toolbar buttons or keyboard shortcuts.  



Using Fonts 

When the web designer applies font size to a page, it will not always display as that size on the user's screen. Many browsers 
have different settings that allow users to change the font size to their own comfortable reading level. If the designer uses font 
markups, the browser will be able to open the page and show the text without distorting any of the margins or columns. If the 
designer specifies type sizes, many browsers can only open the site using the specific fonts and sizes. Thus, it becomes 
extremely difficult for a vision-impaired person to read the text on the page. 

Using Scrolling or Moving Text 

To liven up a page, designers sometimes use scrolling or moving text. While a person using a screen reader may not have any 
difficulties with this, a person with partial vision might be unable to read the moving text. Because moving text can also be 
distracting to a person with normal vision, it is best to avoid using this text effect altogether. 

Using Color 

As a web designer, you must know how something so simple as color decisions can make your web page go from colorful to 
unreadable. Web users who have vision impairments, such as color blindness, struggle with web pages that are not designed with 
color blindness in mind. For example, users with a color deficiency are often unable to differentiate between colors of a similar hue 
when those colors are of the same lightness and saturation, like red and green. As much as possible, use colors that create sharp 
contrasts for the viewer.  

1.  

Checking Spelling 

Always check the spelling in your document using Dreamweaver's Check Spelling feature. 

1. From the Text menu, select Check Spelling 
OR 
Press [Shift] + [F7] 
The Check Spelling dialog box appears, displaying misspelled words and suggestions for correction. 

2. Make the desired selection for each misspelling until Dreamweaver has finished checking your document  
NOTE: The dialog box options include the options described in the following table.  

Dialog Box 
Option Action 

Add to 
Personal 

Adds the word to the dictionary list. 
NOTE: Make sure the word just added into the dictionary is correct. The 
next time you check your spelling, the spell check will treat this word as 
correct. 

Ignore Ignores only that word. 

Change Changes the word to the selected suggestion. 
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Ignore All Ignores that word and every other instance of that word. 

Change All Changes all identical misspellings to the selected suggestion. 

3. Click CLOSE 

Additional Text Formatting Options 
Getting your document text in the desired position on the web page may require some additional formatting.  

Adjusting Paragraph Alignment 

Dreamweaver offers four paragraph alignment options: left, right, center, and justify. Choosing a paragraph alignment will align 
selected paragraphs to the left, right, or center of the page. The justify alignment aligns text to both the left and right borders of a 
paragraph. 

Adjusting Paragraph Alignment: rties PanePrope 

1. Place your cursor in the paragraph to be formatted 
2. In the Properties pane, click the appropriate alignment button 

 

Applying Paragraph Indents 

Dreamweaver provides a standard paragraph indent, also called a blockquote, approximately equal to one half inch.  

1. Place your cursor in the paragraph to be formatted 

2. In the Properties pane, click TEXT INDENT  
3. To further indent the paragraph, repeat step 2 

NOTE: To reduce or eliminate a paragraph indent, click TEXT OUTDENT   

Inserting Line Breaks 

If you want to begin a new line but not a new paragraph, you can insert a line break. Inserting a line break will move the cursor 
from the line on which you are working to the very next line on the page without leaving a blank line between the two.  

Inserting Line Breaks: Keyboard Option 

1. Place the cursor at the end of the line where you would like to insert the line break 
2. Press [Shift] + [Enter] 

Adding Special Characters 

Dreamweaver allows you to insert special characters that are supported by HTML code. Examples include the copyright symbol 
©, the registered symbol ®, and characters unique to other languages (e.g., the ñ used in many Spanish words) and other 
diacritical marks. 

Previewing Pages in Browser 
To see how your web page will appear to users, you can preview your work in different web browsers. 

Previewing in Browser  

When previewing your web page in a browser, you have a selection of browsers to choose from.  
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1. From the File menu, select Preview in Browser » browser name  
HINTS: 
Windows: You can preview in your primary browser by pressing [F12] or in your secondary browser by pressing 
[Ctrl]+[F12] 

Cutting, Copying & Pasting 
When developing a page in Dreamweaver, users may find it necessary to cut and copy text and images.  

NOTE: Once text or an image is cut, it no longer appears in its original location. When text or an image is copied, it is not erased 
from its original location. 

1. If the Standard toolbar is not displayed, from the View menu, select Toolbars » Standard  
The Standard toolbar appears.  
NOTE: A check mark will appear next to the option if it is displayed.  

2. Select the text or image you want to cut or copy 

3. On the Standard toolbar, click CUT or COPY  
OR  
Windows: Press [Ctrl] + [X] or [Ctrl] + [C], respectively  

4. Place the cursor where you would like the text or image to appear 

5. On the Standard toolbar, click PASTE   
OR 
Windows: Press [Ctrl] + [V]  
The text or image appears in the new location.  
NOTE: The text or image will stay on your Clipboard until it is replaced or until the program is exited. 

Linking to Internet Resources 
When working with links in Dreamweaver, it is often necessary to create external links (i.e., links to other pages on the Web that 
are not part of your website). These links are created using absolute references. Absolute references contain the complete 
address, including the http:// information.  

Adding Links Using the Properties Pane 

The Properties pane allows you to create a link quickly without having to go through any dialog boxes. 

1. Select the text that is to become the link 
2. In the Properties pane, in the Link text box, type the URL  

NOTE: Be sure to include http:// in the URL.  
3. Windows: Press [Enter]  

A link is created.  

Adding Links Using the Hyperlink Dialog Box 

By using the Hyperlink dialog box, you are able to set more options for a link you create, such as text and a title.  

NOTE: If you see: file:///, the link will not work for your users. 

1. From the Insert menu, select Hyperlink 
OR 

From the Common toolbar, click HYPERLINK  
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The Hyperlink dialog box appears. 

 
2. In the Text text box, type the text that will become the link 
3. In the Link text box, type the URL 

NOTE: Be sure to include http:// in the URL.  
4. OPTIONAL: To set the target frame a link is opened in, from the Target pull-down list, select the desired option 

Target Frame Option  Definition 

Blank Opens the link in a new browser window .  

Parent Opens the link in the current browser window, or parent 
frame. 

Self Opens the link in the same frame (or window) as the 
link. 

Top Opens the link in a full window, removing all pre-set 
frames. 

5. OPTIONAL: To set a description of the link, in the Title text box, type an appropriate description for the link  
6. OPTIONAL: To set a key on your keyboard to open the link, in the Access key text box, type a single letter 

NOTE: The access keys work only for the most recent browser versions.  
7. OPTIONAL: To specify the order in which users can use [Tab] to select links, in the Tab index text box, type the desired 

number 
NOTE: Links with lower numbers will be tabbed to first, and links with no tab index defined will appear last in the tab 
order.  

8. Click OK 
9. A k

 

 lin  is created.  

Adding Email links 

1.  Go to the menu bar and select Insert and then “email link” 
2.  In the dialog box that opens type in the name that the link will be called and the email address in the next      
box and click OK.  You email link will now be placed where in the sport where your courser was located on the 
page you were working on. 

 

Linking to Pages in Your Collection 
To enable your user to move between pages within your website, you will need to create links to those pages. These links are 
internal links and have relative references. Relative references do not include the complete URL, only the filename and, if not in 
the same directory, the path of the file.  

Adding Links Using the Properties Pane 

The Properties pane allows several easy ways to quickly link to other pages in your site.  
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NOTE: If you see file:/// in the Link text box , the link will not work for your users.  

Adding Links Using the Properties Pane: Folder Option 

1. Select the text that is to become the link 
2. In the Properties pane, to the right of the Link text box, click BROWSE FOR FILE  

The Select File dialog box appears. 
3. Locate and select the desired file in your collection  

4. Windows: Click OK 

Adding Links Using the Hyperlink Dialog Box 

By using the Hyperlink dialog box, you are able to set more options for a link you create, such as text and a title.  

NOTE: If you see file:/// in the Link text box, the link will not work for your users. 

1. Place your insertion point where the link is to appear 
2. From the Insert menu, select Hyperlink 

OR 

From the Common toolbar, click HYPERLINK  
The Hyperlink dialog box appears. 

 
3. In the Text text box, type the text that will become the link 

NOTE: If text is selected before opening the Hyperlink dialog box, it will appear in the Text text box.  
4. In the Link text box, type the path/filename 

OR  
To select the file,  

a. In the Link text box, click BROWSE FOR FILE   
The Select File dialog box appears.  

b. Locate and select the desired file  
c. Windows: Click OK 

Macintosh: Click CHOOSE 
5. OPTIONAL: To set the target frame a link is opened in, from the Target pull-down list, select the desired option 

Target Frame Option Definition

Blank Opens the link in a new browser window .  

Parent Opens the link in the current browser window, or parent 
frame. 

Self Opens the link in the same frame (or window) as the 
link. 

Top Opens the link in a full window, removing all pre-set 
frames. 
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6. OPTIONAL: To set a description of the link, in the Title text box, add an appropriate description for the link  
7. OPTIONAL: To set a key on your keyboard to open the link, in the Access key text box, type a single letter 

NOTE: The access keys work only for the most recent browser versions.  
8. OPTIONAL: To specify the order in which users can use [Tab] to select links, in the Tab index text box, type the desired 

number 
NOTE: Links with lower numbers will be tabbed to first, and links with no tab index defined will appear last in the tab 
order.  

9. Click OK 

Creating Target Links 
Target links are convenient, timesaving elements to add to your web page. Target links allow instant connections to different 
sections within your page, as well as to other pages in your collection. With Dreamweaver, target links are very easy to create. 
This document offers instructions and hints for creating and maintaining target links. 

Linking to a Section in the Current Document 

Creating target links with Dreamweaver is a two-step process: setting an anchor and linking to the anchor.  

Setting an Anchor 

The first step to creating a target link is setting an anchor at the place you would like to link.  

1. Place the insertion point at the beginning of the section you want to link  
2. If the Insert toolbar is not displayed, from the Window menu, select Insert 

NOTE: A check mark will appear next to Insert when it is visible. 
3. From the Insert menu, select Named Anchor 

The Named Anchor dialog box appears. 

 
4. In the Anchor name text box, type a name for the anchor 

HINTS: 
Assigning meaningful names to your anchors will make page maintenance easier. 
Spaces are not allowed in anchor names. 

5. Click OK 

An anchor icon appears . 

Linking to the Anchor: Dialog Box Option  

The second step to creating a target link is creating a link from one place in your page to the location you anchored. When using 
the Hyperlink dialog box, you can browse to locate the anchor name. 

1. Select the text or object to be linked  
2. From the Insert menu, select Hyperlink 

The Hyperlink dialog box appears.  
In the Text text box, the text that you selected for the link appears. 
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NOTE: If you are linking an image, no text appears.  

 
3. From the Link pull-down list, select the desired anchor in the current document 
4. Click OK 

The link is created.  

Linking to the Anchor: Point to File Option 

1. Select the text or object to be linked 
2. In the Properties pane, click and hold POINT TO FILE   
3. Drag and point to the anchor you want to link to  

NOTE: A line with an arrow appears.  
4. Release the mouse button  

The link is created. 

Linking to a Section in Another Document 

The procedure for creating a target link within another document is similar to creating a target link in the current document. You 
must first set the anchor and then link to it.  

1. In the document you are linking to, set the anchor  
2. In the document that will contain the link, select the text or object to be linked  
3. Using the Point to File, drag and point to the desired file in the Files palette 

The link is created.  
4. In the Properties pane, in the Link text box, immediately after the filename, type #anchorname 

EXAMPLE:  

 
5. Windows: Press [Enter] 

Macintosh: Press [Return]  
The target link to another document is created.  

Deleting Anchors 

As you modify your page, your anchor needs may change. To keep your web page clean, you should remove any unused 
anchors. 

1. Select the anchor icon  
2. Windows: Press [Delete] 

Macintosh: Press [del]  
NOTE: Be sure to remove any links referring to this anchor.  

Editing Links 
You may change the text or destination of a link to a different page, a different anchor, or sitewide.  

Changing the Text of a Link 

1. Select the linked text you want to edit 
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2. Make the desired changes to the text 

Changing the Destination of a Link to a Different Page 

1. Click within the existing link 
2. In the Properties pane, in the Link text box, type the correct link path/filename 

OR 
To browse for and select the destination file, click BROWSE FOR FILE  
OR 
To point to the destination file, click POINT TO FILE  and drag to the correct file in the Files pane 
The link destination is updated. 

Changing the Destination of a Link to a Different Anchor 

1. Click within the existing link 
2. To point to an anchor within the current web page, click POINT TO FILE  and drag to the correct anchor 

OR  
In the Properties pane, in the Link text box, type #anchor_name 
EXAMPLE: #searching 
NOTES: 
For anchors in another web page, type the path and filename followed by #anchor_name 
Anchor names are case sensitive. 
The link destination is updated.  

Changing the Destination of a Link Sitewide 

It may be that most or all of your site documents have a link to the same destination (e.g., a national organization). If that link 
needs to be updated, you can do so without updating each individual page in your site. 

1. In the Files pane, select the Files tab 
2. From the Site menu, select Change Link Sitewide... 

Windows: The Change Link Sitewide dialog box appears.  

 
3. In the Change all links to text box, type the current destination of the link 

OR 
To select the current link destination, click BROWSE FOR FILE  

4. In the Into links to text box, type the new destination of the link 
OR 
To select the new link destination, click BROWSE FOR FILE  

5. Click OK 
The link destination is updated sitewide.  

Removing Links 

In some situations, you may want to remove a link you have created. 

Removing Links: Modify Menu Option  

1. Click within the existing link  
2. From the Modify menu, select Remove Link 

OR 
Windows: Press [Ctrl] + [Shift] + [L] 
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Macintosh: Press [command] + [Shift] + [L]  
The link is removed.  

Removing Links: Properties Pane Option  

1. Click within the existing link 
2. In the Properties pane, in the Link text box, select all of the text  
3. Windows: Press [Backspace] 

Macintosh: Press [Delete] 
The link is removed.  

Removing Links: Quick Menu Option  

1. Windows: Right click within the existing link » select Remove Link 
Macintosh: Press [ctrl] + click within the existing link » select Remove Tag <a>  
The link is removed.  

Working with Images 
This page introduces you to the techniques available for working with images in Dreamweaver.  

Adding Images 
When you add an image to a web page, you have two basic options: add an image from your website collection or create a link to 
an image on the Web. Instructions for both options are included here. 

Inserting an Image from a File 

If the image is already part of your website collection, you can insert the image as a file. If you have the image saved electronically 
but it is not saved with your website, copy or move the image into the collection before completing the following steps. Set your 
insertion point where you want the image to appear 

1. From the Insert menu, select Image 
OR 
On the Common toolbar, click IMAGE   
The Select Image Source dialog box appears. 

2. Using the Look in pull-down list, locate and select the image to insert 
3. Windows: Click OK  

The image appears in the document. 

Moving Images  

Image placement may need to be adjusted for a variety of reasons: the content has been rearranged, flow of the images is no 
longer appropriate, etc. If the image is moving a short distance, you can use the drag-and-drop method. If it is moving a large 
distance or to another web page, you will need to use the cut and paste method. 

Moving Images: Drag-and-Drop 

1. Select the image 
2. Click and drag the image to the new location 
3. Release the mouse button 

Moving Images: Cut and Paste 

1. Select the image 
2. From the Edit menu, select Cut 

OR 
Windows: Press [Ctrl] + [X] 

3. Place the insertion point where you want the image to appear 
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4. From the Edit menu, select Paste 
OR 
Windows: Press [Ctrl] + [V] 
  

Linking with Images 

You can create a hyperlink for images just as you did for text. You can also establish a link for the image using the Image 
Properties dialog box.  

1. Select the image by clicking it 
2. In the Properties pane, in the Link text box, type the complete URL of the page you wish to link to 
3. Windows: Press [Enter] 

 

Placing and Aligning Images 
After an image has been inserted into a web page, it is important to consider the image's placement and alignment to create a 
more visually appealing web design. The image's alignment refers to the the amount of whitespace between the image and 

surrounding text or images. 

Vertical Space 

Adjusting the vertical space of an image adds or subtracts the number of pixels of whitespace along the top and bottom of an 
image, separating the image from surrounding text. This example illustrates the difference between the appearance of a single 
image set at two different vertical space values. The image is identical in both examples, but the vertical space value of the left 
image is set at 0 (zero), while the vertical space value of the right image is set at 20.  

 

 
 

Adjusting Vertical Space  

1. Select the desired image  
2. From the Properties pane, in the V Space text box, type the desired number of pixels of vertical space 

 
3. Windows: Press [Enter]  

OR 
Click outside of the V Space text box  

The new Vertical Space value is applied to the image.  

Horizontal Space 

Adjusting an image's horizontal space changes the amount of whitespace on both the left and right sides of the image. This space 
separates the image from surrounding text, creating a more appealing web design. This example illustrates the difference 
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between two different horizontal space values. The image is identical in both examples, but the horizontal space value in the first 
example is set at 0 (zero), while the horizontal space value in the second example is set at 20. 

 

 
 

Adjusting Horizontal Space 

1. Select the desired image 
2. From the Properties pane, in the H Space text box, type the desired number of pixels of horizontal space  

 
3. Windows: Press [Enter]  

OR 
Click outside of the H Space text box 

The new Horizontal Space value is applied to the image.  

Aligning Images 

Appropriate image alignment is important for creating appealing web pages. Dreamweaver offers ten different image alignment 
options, each of which changes how the image is aligned with surrounding text and other images.  

1. Select the desired image 
2. From the Properties pane, from the Align pull-down list, select the desired image alignment 

The new alignment is applied to the image 
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Getting Started with Tables 
Tables are a powerful tool for laying out text and graphics on your page. They also are helpful for keeping everything organized in 
rows and columns. To get you started using Dreamweaver tables, this document shows how to create tables, add text and images 
to tables, and select a table or parts of a table.  

Creating Tables 

Tables are useful tools for arranging text, links, and images in a readable format. Tables are composed of horizontal rows and 
vertical columns. When creating tables, you have the option of using the Insert menu or the Common toolbar. 

NOTE: You are able to insert a table within an existing table. 

Creating a Table 

1. Place your insertion point where the table should appear 
2. From the Insert menu, select Table 

OR 
On the Insert bar, click TABLE  
The Table dialog box appears. 

 
3. In the Rows text box, type the desired number of rows 
4. In the Columns text box, type the desired number of columns 
5. OPTIONAL: To alter the width of the table,  

a. In the Table width text box, type the desired width  
b. From the Table width pull-down list, select percent or pixels 

NOTES:  
The Percent option controls the percent of the screen the table will take up. Your control over the size is relative 
because the table will adjust to fit the size of a user's browser.  
With the Pixels option you are allowed more control over the exact size of the table because it is an absolute 
measurement. 
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6. OPTIONAL: To add a border around the cells of the table, in the Border thickness text box, type the desired size 
HINT: For no border, type [0] (zero).  

7. OPTIONAL: To adjust the cell padding, in the Cell padding text box, type the desired number 
NOTE: Cell padding is the amount of blank space surrounding text or images in a cell. Adjusting it affects the entire table.  

8. OPTIONAL: To adjust the cell spacing, in the Cell spacing text box, type the desired number 
NOTE: Cell spacing is the space between adjacent cells. Adjusting it affects the entire table. 

9. In the Header section, select the desired option 
NOTE: It is a good idea to use headers in case any of your website visitors use screen readers. Screen readers read 
table headings and help screen reader users keep track of table information. 

10. OPTIONAL: To add a table title that would display outside the table's border, in the Accessibility section, in the Caption 
text box, type an appropriate title 
HINT: A table caption is similar to a figure or picture caption. 

 
11. OPTIONAL: To specify where the table caption appears, from the Align caption pull-down list, select the desired 

alignment 
12. OPTIONAL: To provide a table description, in the Summary text box, type an appropriate description. 

NOTE: Screen readers read the summary text, but the text does not appear in the user's browser. This is especially 
important when the table presents statistics or numerical data.  

13. Click OK 
A blank table appears.  

Adding and Formatting Table Text 

Now that you have created a table, you can add text by typing in the cells. Once the text has been added, you can format it as you 
do other text in your document. You can also insert images and use colored text in a table.   

Adding Table Text 

1. Click within the desired cell  
HINT: To move between table cells, press [Tab] 

2. Type the text 
3. To continue adding text, repeat steps 1 and 2 as necessary 

Aligning Text within a Cell 

You can align text horizontally or vertically within a cell. The horizontal alignment options are default, left, center, right, and justify. 
The vertical alignment options are default, top, bottom, middle, and baseline. Baseline aligns all the text in the row along the 
imaginary line created by the bottoms of the letters. The default horizontal setting is left alignment, and the default vertical setting 
is middle alignment.  

1. Place the insertion point in the desired cell 
OR 
Select multiple cells 

2. To adjust the horizontal alignment of the content within the cell(s), in the Properties pane, click the appropriate text 

alignment button  
OR 
In the Properties pane, from the Horz pull-down list, select the desired option 

3. To adjust the vertical alignment of the content within the cell(s), in the Properties pane, from the Vert pull-down list, select 
the desired option  

Inserting Images 

Images are inserted into tables just as they are inserted anywhere else in your web page. For more information about images 
refer to Working with Images.  
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1. Click within the desired cell 
2. Insert an image  

Selecting a Table or Parts of a Table 

A table or parts of a table can be selected so that you can edit or delete the table or certain cells, rows, or columns within a table. 

Selecting a Cell 

1. Windows: [Ctrl] + click within the desired cell  

Selecting a Row  

1. Move the pointer to the left of the row 
A dark arrow appears. 

2. Click the mouse 
3. OPTIONAL: To select multiple rows, click and drag the arrow past the rows you wish to select 

Selecting a Column 

1. Move the pointer to the top of the column 
A dark arrow appears. 

2. Click the mouse 
3. OPTIONAL: To select multiple columns, click and drag the arrow past the columns you wish to select 

Selecting an Entire Table: Quick Menu Option 

1. Windows: Right click within the table » select Table » Select Table   

Selecting an Entire Table: Mouse Option 

1. Place the pointer over any border of the table 
The pointer becomes a 2 headed arrow with two vertical or horizontal lines (depending on which border you have your 
insertion point over) between the arrows. 

2. Click the border 
The entire table is selected. 

Adjusting Basic Table Elements 
Once you have created basic table elements, you may want to adjust them. This document explains the difference between table 
and cell properties and shows how to adjust a few basic table elements.  

Comparing Table and Cell Properties 

When you adjust tables, you can adjust some properties that affect the entire table and other properties which affect only the cell 
you are working with. For example, if you want to align the entire table to the center of the page, you would adjust the alignment 
property of the entire table. If you wanted to align the text in a cell to the center of that cell, you would adjust the alignment 
property of that individual cell. 

Since table properties and cell properties are often called the same thing, it is important to pay attention to which property you 
want to adjust. The following table summarizes some of the key differences: 
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 Table Property Cell Property

Alignment Aligns the entire table to the right, 
center, or left of the page 

Aligns the text in a cell to the right, 
center, or left of the cell 

Height Adjusts the height of the entire 
table 

Adjusts the height of the specified 
cell 

Width Adjusts the width of the entire 
table 

Adjust the width of the specified 
cell 

 

Adding Rows and Columns 

You may add a row or column to a table you have already created. This can be accomplished through the Modify menu. 
 
HINT: Pressing [Tab] in the last cell of the table will add a new row.  

Adding One Row or Column  

1. Place the insertion point in a cell adjacent to the row or column to be inserted 
NOTE: If you insert a row, it will appear above the selected row;  
if you insert a column, it will appear to the left of the selected column.  

2. From the Modify menu, select Table » Insert Row or Insert Column  
OR 
Windows: Right click within the cell » select Table » Insert Row or Insert Column   

Adding Multiple Rows or Columns  

1. Place the insertion point in a cell adjacent to the row or column to be inserted 
2. From the Modify menu, select Table » Insert Rows or Columns... 

OR  
Windows: Right click within the cell » select Table » Insert Rows or Columns... 
Macintosh: [control] + click within the cell » select Table » Insert Rows or Columns... 
The Insert Rows or Columns dialog box appears.  

 
3. From the Insert section, select Rows or Columns  
4. In the Number of rows or Number of columns text box, type the desired number  
5. In the Where section, select the location for the rows or columns to be inserted  

Deleting Rows and Columns 

When you delete a row or column, all cells and their contents are deleted.  

1. Place the insertion point within the row or column to be deleted 
2. From the Modify menu, select the Table » Delete Row or Delete Column  

OR 
Windows: Right click within the cell » select Table » Delete Row or Delete Column  
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Adjusting Row Height  

You can adjust row height either by typing a value in the Table Properties pane or by clicking and dragging the border.  
 
RECOMMENDATIONS: 
Use the Table Properties pane to ensure uniform formatting throughout browsers. 
Let the content determine the row height.  

1. Click in a cell of the row you wish to adjust 
2. In the Table Properties pane, in the H text box, type the desired row height 

 
3. Windows: Press [Enter]  

The row is adjusted to the specified height.  

Adjusting Column Width 

You can adjust column width either by typing a value in the Table Properties pane or by clicking and dragging. Using the Table 
Properties pane is recommended to ensure uniform formatting throughout browsers. 

1. Click in a cell of the column you wish to adjust  
2. In the Table Properties pane, in the W text box, type the desired column width  
3. Windows: Press [Enter] 

Macintosh: Press [return] 
The column is adjusted to the specified width. 

Merging Cells 

Merging cells combines multiple cells, creating one large cell. 

NOTE: No cell contents will be lost during a merge.  

1. Select the cells to be combined 
NOTE: To learn how to select cells, refer to Selecting Tables or Table Parts in Getting Started with Tables. 

2. From the Modify menu, select Table » Merge Cells 
OR 
In the Table Properties pane, click MERGE CELLS  
OR 

Windows: Right click within the cell » select Table » Merge Cells  

Splitting Cells 

Splitting cells creates multiple cells from one cell.  

NOTE: The contents of the cells will be placed in the first cell.  

1. Select the cell to be split 
NOTE: To learn how to select cells, refer to Selecting Tables or Table Parts in Getting Started with Tables. 

2. From the Modify menu, select Table » Split Cell... 
OR 
In the Table Properties pane, click SPLIT CELL  
OR 
Windows: Right click within the cell » select Table » Split Cell...  
The Split Cell dialog box appears. 

3. From the Split cell into section, select Rows or Columns 
4. In the Number of rows or Number of columns text box, type the desired number 
5. Click OK 
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Adjusting Cell Spacing and Padding 

Cell spacing is the space between adjacent cells. Cell padding is the amount of blank space surrounding text or images in a cell. 
Adjusting either of these options affects the entire table. 

The following graphics are examples of tables that use cell spacing and cell padding: 

Table with Cell Spacing of 
10 pixels Cell 1 Cell 2 

Cell 3 Cell 4 
 

  

Table with Cell Padding of 
10 pixels  Cell 1 Cell 2 

Cell 3 Cell 4 
 

 

Adjusting Cell Spacing 

1. Place the insertion point in the table 
2. From the Modify menu, select Table » Select Table 

OR 

Windows: Right click within the cell » select Table » Select Table 
Macintosh: Press [control] + click within the cell » select Table » Select Table 
The table Properties pane appears. 

 

3. In the CellSpace text box, type the desired number 
4. Windows: Press [Enter] 

Macintosh: Press [return] 

Adjusting Cell Padding 

1. Place the insertion point in a cell  
2. From the Modify menu, select Table » Select Table 

OR 
Windows: Right click within the cell » select Table » Select Table 
Macintosh: Press [control] + click within the cell » selectTable » Select Table 
The table Properties pane appears. 

3. In the CellPad text box, type the desired number 
4. Windows: Press [Enter] 

Macintosh: Press [return] 
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Table Formatting Options 
In addition to adjusting basic table elements, you can format tables with borders, column/row header cells, and backgrounds.  

Applying Borders 

A border is a group of lines that marks the edges of cells and tables. You can specify how wide the border is, as well as specific 
colors for the border. 

Adjusting Border Width  

1. Windows: Right click the table » select Table » Select Table 
Macintosh: Press [ctrl] + click the table » select Table » Select Table 
The Table Properties pane appears. 

 
2. In the Border text box, type the desired border size  

NOTE: For no border, type 0 (zero). To include a border, in the Border text box, type a number (of pixels) greater than 
zero. 

Adjusting Border Color 

When choosing a border color, keep in mind that not all browsers support colored borders. Also, the borders may look different 
when viewed from different browsers and within different versions of the same browser. 

1. Windows: Right click the table » select Table » Select Table 
Macintosh: Press [ctrl] + click the table » select Table » Select Table 
The Table Properties pane appears. 

2. From the Brdr color palette , select the desired color  
OR 
In the Brdr color text box, type the hexadecimal value of the desired color 
NOTE: For more information, refer to Selecting Colors by Values. 

The border color is applied to the table.  

Using Header Cells 

A header cell is a cell that designates a row or column heading. The text within header cells is bolded and centered. Using header 
cells improves the table's readability for vision-impaired users. 
 
EXAMPLE: In the table of student assignments that follows, the header cells are the cells that contain the course title and the 
week. 

Physics 

Week 1 Problem 1 Read Ch 2 Problem 2 Quiz Discussion of 
Quiz 

Week 2 Read Ch 3 Problems 3 & 4 Read 
Handout 

Problem 5 Discussion of 
Problems 
3,4 & 5 

Week 3 Read Ch 4 Problem 6 Reserve 
Reading 

Review for 
Test 

Test #1 
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1. Select the appropriate row, column, or cell  
For information on selecting within tables, refer to Selecting a Table or Parts of a Table. 
The Row, Column, or Cell properties pane appears. 

 
2. Select the Header checkbox  

The row, column, or cell is designated as a header cell.  

Adding Backgrounds 

A background is an image or solid color that appears behind the table text or images. You can apply backgrounds to an individual 
cell or to the entire table. 

When choosing backgrounds, keep in mind that not all browsers support image backgrounds for tables or cells. Also, the 
backgrounds may look different when viewed from different browsers and within different versions of the same browser. 

Adding Cell Background Images 

1. Select the appropriate row, column, or cell  
For information on selecting within tables, refer to Selecting a Table or Parts of a Table. 
The Row, Column, or Cell properties pane appears. 

 
2. In the Bg text box, type the location of the desired image 

OR 
To browse for the image location,  

a. Click BACKGROUND URL OF CELL  
The Select Image Source dialog box appears.  

b. Using the Look in pull-down list, locate and select the appropriate file  
c. Windows: Click OK  

The background image is applied to the cell. 

Adding Table Background Images 

1. Right click the table » select Table » Select Table 
The Table Properties pane appears. 

2. In the Bg Image text box, type the location of the desired image 
OR 
To browse for the image location,  

a. Click BROWSE FOR FILE   
b. Using the Look in pull-down list, locate and select the appropriate file  
c. Windows: Click OK  

The background image is applied to the table. 
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Adding Row, Column, or Cell Background Colors 

1. Select the appropriate row, column, or cell  
The Row, Column, or Cell properties pane appears. 

2. In the Bg color text box, type the hexadecimal value of the desired color  
OR 
From the Bg color pull-down list , select the desired color 
The background color is applied to the cell.  

Adding Table Background Colors 

1. Windows: Right click the table » select Table » Select Table 
 The Table Properties Pane appears. 

2. From the Bg color pull-down list , select the desired color 
The background color is applied to the table.  

Additional Table Options 
Too make your website more accessible to visually-impaired viewers create captions and summaries for your tables. 

Dreamweaver simplifies this procedure by allowing you to add a caption and/or a summary when you create a table.  

Adding a Caption to a Table 

A caption is text that appears above or below a table. The purpose of table captions is similar to the purpose of most figure or 
picture captions—they explain or clarify the contents of a table. The summary does not appear to typical users; it is read by a 
screen reader when vision-impaired users visit the page. These are especially important when the table presents statistics or 
mostly numerical data. 

When you are first inserting your table, you must enter the accessibility information in the Table dialog box. Keep in mind that not 
all browsers support table captions summaries. 

1. From the Insert menu, select Table 
OR 
Windows: Press [Ctrl] + [Alt] + [T]   
OR 
From the Insert bar, select Table from the Common toolbar.  
The Table dialog box appears. 

2. Complete the Table Size and Header sections as appropriate 
3. In the Accessibility section, in the Caption text box, type the desired table caption 

 
4. From the Align caption pull-down list, select the desired alignment option for your caption  
5. In the Summary scroll box, type the desired table summary 
6. Click OK 

The table and its caption are inserted. 

Inserting Tables within a Table 

You can insert tables inside of an existing table.  

1. Place the insertion point in the desired cell of an existing table  

https://www.uwec.edu/help/Dreamweaver04/tb-addopt.htm#top#top
https://www.uwec.edu/help/Dreamweaver04/tb-addopt.htm#top#top
https://www.uwec.edu/help/Dreamweaver04/tb-addopt.htm#top#top
https://www.uwec.edu/help/Dreamweaver04/tb-addopt.htm#top#top


2. From the Insert menu, select Table 
OR 
Windows: Press [Ctrl] + [Alt] + [T]  
The Table dialog box appears. 

3. Complete the Table dialog box as appropriate 
4. Click OK 

The new table is inserted within the selected cell of the existing table. 
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